2013/10/17 11:42

들어는 봤나?? unsupportedclassversionerror.. JAVA



java.lang.UnsupportedClassVersionError: Bad version number in .class file 

처음으로 봤다..
지금까지 자바 코딩은 그래도 쫌 해본거 같은데,,

대부분 이클립스로 코딩해,
이클립스에 포함된 똑같은 WAS에 올려버렸으니깐..
jdk 가 다른 경우는 거의 없어서 못만났었나 보다.. 

예전에 에디트 플러스 같은걸로 개발했었을떄는 많이 등장했을 듯.;;ㅋ

암튼..
위 에러는 jdk 버전이 달라서 나오는 에러다.. .

참.. 별 에러가 다 있다!!





덧글

댓글 입력 영역